Resolved
Network outage

Started
February 01, 2023 at 4:48 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Command Centre
Mobile App
Signals
Website
Customer Service Centre
Phone System
Olarm Communicator Gen1 & Legacy Mobile Connectivity
MTN - Legacy APN Connectivity
Olarm Gen 1 Connectivity - MTN
Olarm Gen 1 Connectivity - Vodacom
Vodacom - Legacy APN Connectivity
Olarm PRO - Roaming
Mobile Connectivity - Roaming 1
Mobile Connectivity - Roaming 2
Olarm PRO - South Africa
Olarm PRO Connectivity - MTN
Olarm PRO Connectivity - Vodacom
Olarm PRO Connectivity - WiFi
  • Resolved
    February 04, 2023 at 12:45 PM

    Our team has been monitoring our network since all services were restored and can confirm that all systems are healthy.

    Please contact our support team on 021 009 0911 should you still be experiencing any further problems.

  • Monitoring
    February 03, 2023 at 6:36 PM

    We are seeing the remainder of our Olarm Gen 1 devices and Olarm Base stations restore at the moment.

    We are continuing to monitor and will inform you once the network is fully restored.