Resolved
Event Log in Mobile App unavailable

Started
January 12, 2023 at 11:48 AM
Status
Resolved after 16 minutes

Impact

Operational
Affected
Mobile App
  • Resolved
    January 12, 2023 at 12:04 PM

    We just resolved the issue!

  • Investigating
    January 12, 2023 at 11:48 AM

    We are currently investigating an issue where the Event Log in the Mobile is unavailable at present.

  • Identified
    January 12, 2023 at 11:48 AM

    Our engineering team has identified the problem and is currently working on a solution.