Completed
South Africa National Network Maintenance

Status
Resolved after about 2 hours
Started
December 07, 2022 at 2:00 AM
Completed
December 07, 2022 at 4:09 AM
Affects
Olarm Gen 1 Connectivity - MTN
Olarm Gen 1 Connectivity - Vodacom
Olarm PRO Connectivity - MTN
Olarm PRO Connectivity - Vodacom
  • Completed
    December 07, 2022 at 4:09 AM

    Maintenance has completed successfully with no impact observed to network.

  • Planned
    December 07, 2022 at 2:00 AM

    Our network service provider will be performing maintenance on a portion of their national backbone network during this time. Owing to the redundant network connectivity in place, we do not foresee any service interruption to Olarm mobile services during this period.

    Olarm devices on WiFi should not be impacted at all during this time.