Instant EFT -> Standard Bank Experiencing Degraded Performance

Resolved
Degraded Mobile App performance

Started
June 22, 2023 at 1:33 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Mobile App
  • Resolved

    This incident has been resolved and Mobile App services are confirmed to be healthy.

  • Monitoring

    We implemented a fix and are currently monitoring the Mobile App performance

  • Identified

    We have identified the cause of the degraded Mobile App performance and our team is working to resolve the issue. Push notifications and all other services are operating as normal.

  • Investigating

    Our team is aware of the Degraded Mobile App performance for some users and are investigating.