Instant EFT -> Standard Bank Experiencing Degraded Performance

Resolved
Intermittent connectivity issues on Mobile App

Started
June 02, 2023 at 4:48 AM
Status
Resolved after 15 minutes

Impact

Operational
Affected
Mobile App
  • Resolved

    This incident has been resolved and Mobile App is fully operational again.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    Some users are experiencing intermittent connectivity issues on the Mobile App. Our engineers are currently investigating.