Instant EFT -> Standard Bank Experiencing Degraded Performance

Resolved
Intermittent Connectivity issues on App and Command Centre

Started
May 25, 2023 at 10:31 AM
Status
Resolved after about 11 hours

Impact

Operational
Affected
Mobile App
Command Centre
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result. The Mobile App and Command Centre look to be functioning normally again.

    Our engineers will continue to monitor.

  • Identified

    We are seeing slow response times on the Mobile App and Command Centre at the moment.

    Signals into control rooms are not impacted.

    Our engineers are looking into the problem and will revert shortly.

  • Resolved

    This incident has been resolved.

  • Monitoring

    The Mobile App and Command Centre services are fully operational. Our team is continuing to monitor.