Resolved
MTN National Outage - No impact to Olarm

Started
November 22, 2022 at 5:53 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Olarm Gen 1
Olarm Gen 1 Connectivity - MTN
Olarm PRO - South Africa
Olarm PRO Connectivity - MTN
  • Resolved
    November 22, 2022 at 5:53 AM

    Over the past two days, it has been reported that MTN South Africa has experienced several countrywide outages on a portion of its network, mostly impacting its 4G services. Thanks to various redundancies, Olarm has NOT observed any material impact on its services during this period.

    We have made several provisions to help mitigate the risk of these types of events, including:

    1. Our South African devices are equipped with 2 independent SIM cards which provide our devices with multiple mobile network routes ultimately improving the device’s resilience.
    2. Both our Olarm PRO and Olarm PRO 4G communicators are equipped with WiFi allowing customers to connect WiFi as an additional network connectivity option which further improves resilience during events such as load shedding and/or a major network outage.
    3. Our backend services are hosted in 3 separate carrier-grade datacentres with multiple network routes to the mobile operators in both Johannesburg and Cape Town.

    What you can do

    Ensure that any Olarm PRO customers have WiFi connected. We have observed that WiFi-connected devices are typically significantly less impacted by events such as load shedding but it also improves connectivity in areas with poor mobile coverage.

    Olarm PRO 4G - even more resilient

    The latest version of our Olarm PRO 4G communicator works on both 4G and 2G independently across both Vodacom and MTN. This is also backed up by a WiFi connectivity option to achieve 5 different network connectivity options. This is one of the most resilient devices in the market today giving you maximum uptime.