Completed
MTN Maintenance

Status
Resolved after about 1 hour
Started
November 22, 2022 at 9:00 AM
Completed
November 22, 2022 at 10:00 AM
Affects
Olarm Gen 1 Connectivity - MTN
Olarm PRO Connectivity - MTN
  • Completed
    November 22, 2022 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    November 22, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    November 22, 2022 at 9:00 AM

    Our upstream service providers will be performing regular low-impact maintenance on our MTN interconnect during this period. We do not expect any downtime during this period as devices should switch to their alternative SIM or WiFi if required.