Completed
Vodacom maintenance

Status
Resolved after about 5 hours
Started
September 22, 2022 at 9:00 PM
Completed
September 23, 2022 at 2:00 AM
Affects
Olarm Communicator Gen1 & Legacy Mobile Connectivity
Olarm Gen 1 Connectivity - Vodacom
  • Completed
    September 23, 2022 at 2:00 AM

    Maintenance has completed successfully

  • In progress
    September 22, 2022 at 9:00 PM

    Maintenance is now in progress

  • Planned
    September 22, 2022 at 9:00 PM

    Our network supplier has informed us that they will be conducting emergency maintenance on one of our Vodacom APNs during this time. This maintenance may impact the older 1st generation Olarm devices. Devices with MTN coverage should failover automatically should their Vodacom connectivity be impacted.